Updating failed. The response is not a valid JSON response.

QuestionsCategory: Events Calendar For GoogleUpdating failed. The response is not a valid JSON response.
?s=48&d=mm&r=gMike Skweir asked 1 year ago
I added the plugin,
I added the Google api and calendar.
I created a test page used the comment to add the \”shortcode\”
i pasted the code and saved it,
I got this in return :  Updating failed. The response is not a valid JSON response.
 
https://gyazo.com/3a6f5e22f74191b390b3adfb05ca8eb4
^^Screenshot^^
 

1 Answers
?s=48&d=mm&r=gPavel answered 10 months ago
I have same issue. WordPress version 6.3.1 + plugin ver. 2.0.2 from wordpress plugins installation. I cant download newest version you mentioned in Youtube (ver 2.1). I was planed to try it and buy it.

Your Answer